Org code or License issue

Incident Report for VETtrak

Resolved

This incident has been resolved.
Posted Aug 31, 2026 - 18:58 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2026 - 12:32 AEST

Identified

We've found the issue and are working on resolving
Posted Aug 31, 2026 - 11:34 AEST

Investigating

ReadyTech are aware of an issue currently presented to hosted clients that are generating the error;

“Error connecting to VETtrak (2): The organisation code entered is not correct, or there are not enough licences available.”
Posted Aug 31, 2026 - 10:11 AEST
This incident affected: VETtrak (VETtrak Desktop Software).