Outage - 21/05/2025

Incident Report for VETtrak

Resolved

This incident has been resolved.
Posted May 29, 2025 - 08:49 AEST

Monitoring

We will deploy an update to all sites overnight to fix the issue with USI not verifying in VETtrak. Thank you for your understanding as we worked on resolving this issue
Posted May 28, 2025 - 09:28 AEST

Identified

A recent update to the USI web services has led to an unintended issue: the USI web service is currently not functioning. We are collaborating closely with the USI IT team to resolve this problem and expect to provide an update within the next few days. Additional updates will follow.
Posted May 27, 2025 - 13:27 AEST

Investigating

We are currently aware of an incident impacting access to the Unique Student Identifier (USI) (3rd Party) system. This is being investigated by a 3rd party and more information will be provided shortly.
Posted May 21, 2025 - 10:20 AEST
This incident affected: VETtrak (VETtrak Desktop Software, Portals (Trainer, Student, VTDocs and Progress), API (web connector), SMS Delivery Service) and VETenrol, VETEmbark, SendGrid SMTP (used by VETEmbark), Unique Student Identifier (USI) (3rd Party).