VETtrak Outage - 20/05/2024

Incident Report for VETtrak

Resolved

This incident has been resolved.
Posted May 20, 2024 - 08:36 AEST

Investigating

We are currently investigating this issue.
Posted May 20, 2024 - 07:22 AEST
This incident affected: VETtrak (VETtrak Desktop Software, Portals (Trainer, Student, VTDocs and Progress), API (web connector), SMS Delivery Service) and VETenrol, VETEmbark.