SQL Server down
Incident Report for VETtrak
Resolved
This incident has been resolved.
Posted Oct 15, 2024 - 15:47 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2024 - 15:47 AEDT
Identified
We are experiencing an event that has caused a SQL server node fail-over. The node is recovering and all services will be online once database consistency checks have taken place.

This can take approximately 30-90 mins dependent on the nature of incident that caused the issue.

Rest assured we are monitoring this closely and when we can confirm things are operational again we will update this incident for you, however please stand by.
Posted Oct 15, 2024 - 15:23 AEDT
This incident affected: VETtrak (VETtrak Desktop Software, Portals (Trainer, Student, VTDocs and Progress), API (web connector)) and VETenrol.